Apple sigue enviando alertas de actualización de macOS Mojave a Mac incompatibles y antiguas

A principios de este año, discutimos cómo Apple estaba promoviendo nuevas versiones de macOS en la App Store en Macs más antiguas que estaban incompatible en primer lugar. Ahora con MacOS Mojave lanzado, Apple sigue haciendo lo mismo, y esta vez es aún peor.

En mi iMac 2008, recibí una notificación para "Actualizar a macOS Mojave", completa con una breve descripción de algunas de las nuevas funciones.

Después de abrir la Mac App Store, hice clic en el botón "Descargar" para comenzar mi actualización, solo para recibir un mensaje de error que dice "Esta versión de macOS 10.14 no se puede instalar en esta ordenador".

El mensaje de error fue tan vago como es posible, nada sobre mi modelo específico que es incompatible con macOS Mojave. Honestamente, si no supiera que mi iMac 2008 era incompatible con Mojave (como es probablemente el caso de muchos propietarios de Mac más antiguos), lo habría tomado como un mensaje de error literal y habría asumido que había un problema con mi Mac.

Esto es bastante irresponsable de Apple. Entiendo que quieren promocionar el mejor y más reciente software para que los clientes compren una Mac más nueva, pero en ninguna parte me dice específicamente que mi Mac más antigua es incompatible con Mojave. Deben dejarlo claro al menos en una situación como esta.


Deja un comentario

Menú de cierre